[设为首页] [加入收藏]
您现在的位置:主页 > www.4749.cc >

在DZ下载了一个模板但是说我版本号不匹配当前版本:空 系统:X32

[时间:2019-08-30 04:25来源:未知作者:admin浏览:]

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  找到你下载的模版的【模板配置文件】,这个文件一般就是在【模板的文件夹第一层】,如下图:这个文件通常文件名是discuz_style_***_.xml。

  可以看到,这里就是Discuz模板的版本号配置了,如果提示不支持3.4,那么我们只需要在后面先加上一个英文的分号,然后加上X3.4即可!添加后如下:

  如果不会添加,可以复制上面这段代码,替换配置文件里面的代码即可!同时,在配置文件最底部一般会有一个同样的代码段,和上面的是一样的,按照上述方法增加版本号即可!也就是说,你在这个文件总共需要修改两次(可能有的模板只有一个,那么就修改一个即可!)

网站首页六i合采今晚开奖直播261111开奖记录2249香港六和合图开奖结果www.13256b.comwww.4749.cc